[solved] dahdi running, but no meetme

I’m using Asterisk 1.6 and just installed dahdi-linux and dahdi-tools. I need to use the dummy since I do not have an isdn-board.

lsmod shows me

Module              Size         Used by
dahdi_dummy    21544        0
dahdi               203388       1 dahdi_dummy
crc_ccitt            18432       1 dahdi

So I assume the dummy has been loaded sucessully (am I right ?).

If I now try to call my meetme extension 555, I’m getting the announcement “there are” and then the pbx hangs up. In CLI I get
"No application ‘MeetMe’ for extension (bla,555,4)

entry in extensions.conf

exten => 555,1,Answer()
exten => 555,n,Wait(1)
exten => 555,n,Playback(conf-thereare)
exten => 555,n,MeetMeCount(1234)
exten => 555,n,Playback(conf-otherinparty)
exten => 555,n,MeetMe(1234)
exten => 555,n,Hangup()

entry in meetme.conf

conf => 1234

Any idea what could be wrong ? Remark: I used the same config for my previous installation Asterisk 1.4 and it worked well (with zapata)


not often that I can answer my questions myself.

I was working on the poor voice quality while waiting for reply and found a hint in a blog to

make clean
make menuselect (-> ‘Compiler Flags’ and check ‘DONT_OPTIMIZE’)
make install

afterwards start Asterisk and test.
For any reason MeetMe is also working now
:question: strange but nice