[SOLVED] Asterisk 13.1.0 upgrade from 11 bridge.c problem

I am upgrading to Asterisk 13.1.0 and I have 1 nagging problem.

My dialplan seems to work just fine, but when a peer dials another peer the following happens.
Peer A is dialing Peer B.
Peer B answers and a message is played to indicate my system is calling.
Peer B ends the message by waiting or pressing a key.
Peer B is immediately disconnected.
Peer A continues in dialplan as I used option “g” in the Dial.

In the logfile I have the following message :
bridge.c: Bridge e2103161-3e81-4fdd-9f37-1f54e9383944: Could not create class basic. No technology to support it.

I never had this with Asterisk 11. Is it possible I am missing some configuration file/setting or some library ? If so wich one. I looked into upgrading to 12 and 13 and I believe I have done what is required.

I have modules.conf configured to load as few modules as possible.
After commenting noload ==> bridge_simple.so in modules.conf everything worked as expected.

Lesson learned : Don’t just take your old configuration files for granted.