[RESOLVED] TE410P issues (Thank you for the replies)

Hi All,

May require some help from people in the know, i have been struck with a problem, i have never ever seen this before on any TDM based cards i have used in the past, this is a first for me so i am kind of flying around here in the dark, so any advice on the problem i am going to present, would be greatly appreciated.

Firstly the Card is a TE410P.
It has 4 E-1’s Plugged into it.
It is configured for both Inbound and Outbound calling.

The Problem:

Well either the carrier is not giving us a Tare Down message, or the Card itself just does not want to Tare down calls at all, however like i said this is a first for me with any TDM card i have used in the past, and I have not seen this problem with other Digium cards we have used in other machines, so it leaves me to the following conlcusion.

  1. The card is faulty, or
  2. The carrier is not providing me with the Tare Down Message, or
  3. We have miss-configured the card and we need to change something that can not see cause we are presently blinded.

I have no idea which on is correct right now, but i wouldnt mind some help.

Firstly let me make it clear when you read the following extract from the system, i have XXXXXX out my CLI number, secondly, the one you will see is on Channel 13, within minutes i found my number still hanging there on another 3 channels starting from channel nine, i stopped looking after that as i realized that as i was scrolling through all the channels i was noticing that the same numbers where appearing on Different Channels as well.

*CLI> zap show channel 13
Channel: 13
File Descriptor: 27
Span: 1I>
Dialing: no
Context: default
Calling TON: 65
Caller ID name:
Destroy: 0
InAlarm: 0
Signalling Type: PRI Signalling
Radio: 0
Confno: -1
Propagated Conference: -1
Real in conference: 0
DSP: noI>
Relax DTMF: yes
Dialing/CallwaitCAS: 0/0
Default law: alaw
Fax Handled: no
Pulse phone: no
Echo Cancellation: 128 taps, currently OFF
PRI Flags:
PRI Logical Span: Implicit
Hookstate (FXS only): Onhook

No calls were able to be called out on this channel, and when it tried to call in on our DID number none of the E-1’s would pick me up, in fact i didn’t even see my number hit the server, i tried 14 times it wasn’t until the 15th time i seen my number show up on the CLI, this has gone beyond being weired and insane, like i said i have never seen this before with any other systems i have used in the last 8 years, i am miffed as to what could be causing this, even to the point were i am tempted to get another branded card and see what happens.

If anyone has seen this problem before, know of this problem or even have some helpful suggestions i would be greatly appreciated.




Could you state where you are and also post a copy of the zaptel.conf and zapata.conf.

As to [quote]Well either the carrier is not giving us a Tare Down message,[/quote] I doubt that vey much.

Do you have access to an ISDN tester ? also what does the pri debug show ?


Turn on “pri debug span X” X being the number for the span(1-4). Then place an inbound or outbound call, have it answered, and then hangup. Copy and paste the output. Probably best to put it on www.pastebin.ca though.

Hello Angler,

Thanx for your post, it is all good for now, working with the carrier to resolve this problem as it appears to be an issue at their end, which may require some possible changes on our side.

Thank you all for the replies, the PRI Debug was useful to run regardless as it did assist in tracking down some of the problems.