Problème to install dahdi


#1

I’m having problem, kernel.

And whats the best fix for this problem???

the output I’m getting

make
make -C linux all
make[1]: entrant dans le répertoire « /usr/src/dahdi-linux-complete-2.11.1+2.11.1/linux »
make -C drivers/dahdi/firmware firmware-loaders
make[2]: entrant dans le répertoire « /usr/src/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
make[2]: quittant le répertoire « /usr/src/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
You do not appear to have the sources for the 3.14.32-xxxx-grs-ipv6-64 kernel installed.
make[1]: *** [modules] Erreur 1
make[1]: quittant le répertoire « /usr/src/dahdi-linux-complete-2.11.1+2.11.1/linux »
make: *** [all] Erreur 2


#2

Install kernel-devel-3.14.32-xxxx-grs-ipv6-64 or upgrade the booted kernel to match the kernel-devel package you already have installed.


#3

i try but i have
No kernel-devel-3.14.32-xxxx-grs-ipv6-64 packages available.
Error: Nothing to do


#4

Check the name format. I may have punctuated it wrongly. Also make sure that you specify the package name properly. I think that the version is often separate and the parts after the version may be implicit.

Otherwise install and boot a kernel for which the kernel-devel package is available.

For further assistance, use a forum for your OS distribution, as this is not an Asterisk specific issue.