Problem with sound

Hi Everybody,
I am a new user of Asterisk. So i know very little about its usage and operation. But whatever i have understood from the o’reilly book : “AsteriskTM The Future of Telephony”, i can say that people have really done wonderful job.

Ok, let me tell you about my installation :
I am running on Centos 4. with 1 GB Ram and with kernel 2.6.9-55.0.2.EL. My sound card is VIA 8235(DUPLEX).
After reading from tutorial i installed :
libpri-1.4.0
asterisk-1.4.6
zaptel-1.4.3
on my machine. and then i tried running asterisk using command :
$ asterisk -vvvgc
and i got its prompt. Then i tried “console dial”. Only first time i got the demo sound. But after that if again i do this, it doesn’t give anything.
I do not know whether this is the right way of testing the installation. If anybody can guide me regarding this, his help will be appreciated.

I know i have to read a lot understand a part of this software.

Thanks and Regards,
Shailendra

This sounds similar to my problems, the strange thing is that my set of configuration files works on another debianserver very simliar to mine.

Url: http://forums.digium.com/viewtopic.php?t=16626

/Johan