Problem With Digium TDM400P Card - System Reboots Unexpected


#1

Hi,
We are having some problem with our Digium TDM400P card. We are trying to move it into a new server IBM x346. The server is running Linux version 2.6.9-22.ELsmp. After we have installed the Digium card and Zaptel 1.2.6, the system reboots by itself when we do a modprobe wcfxs or modprobe wctdm.

We are also getting these kernel messages during boot-up:

kernel: Freshmaker version: 71
kernel: Freshmaker passed register test
kernel: Uhhuh. NMI received for unknown reason 25 on CPU 0.
kernel: Dazed and confused, but trying to continue
kernel: Do you have a strange power saving mode enabled?
kernel: Module 0: Not installed
kernel: Module 1: Installed – AUTO FXO (FCC mode)
kernel: Module 2: Installed – AUTO FXO (FCC mode)
kernel: Module 3: Installed – AUTO FXO (FCC mode)
kernel: Found a Wildcard TDM: Wildcard TDM400P REV E/F (3 modules)

We have tried to turn off acpi in the boot-up but to no avail. We will appreciate any help or insight on this.
Thank you very much.


#2

I have no idea if this is your problem or not but we had a failed module in slot zero and the machine wouldn’t boot.

Have you tried removing all the modules and modprobing the driver? It won’t work but it should boot (or not re-boot). If that works try them one-by-one.