Nortel i2001 on Asterisk

Hi,
I have been trying to set two Nortel i2001 phone on Asterisk. One of them works good but the second connects to the server, registered ok but at the time I am try to do a call I cannot hear nothing and the other extension cannot hear me eather.

I added two custom extension and used UTSM/[extension number]@[extension number] as dial string

And I added this on the unistim.conf

;Extension

[133] ; name of the device, preferably the same as the extension number
device=00159be40591 ; mac address of the phone
country=no ; country (ccTLD) for dial tone frequency. See README, default = us
interdigit_timer=5000 ;testing the call do not need
extension=line ; To register for extension. This is needed IN ADDITION to a dialplan entry
context=from-internal ; freePBX uses this for internally originated calls.
maintext0=“Test01” ; default = “Welcome”, 24 characters max
callerid=“Test01” <133> ; Set a sane CID-display
titledefault=“Ext # 133” ; default = “TimeZone (your time zone)”. 12 characters max
timeformat=2 ; 0 = 0:00am ; 1 (default) = 0h00, 2 = 0:00
line=>133 ; Device and extension number. Only one line by device is currently supported.
; Beware ! only bookmark and softkey entries are allowed after line=>
bookmark=2@Logout@8001** ; I use the keys above the Line key for logging in and out
bookmark=1@Login@8001* ; of my primary Queue…

[134] ; name of the device, preferably the same as the extension number
device=00159be3cdcf ; mac address of the phone
country=no ; country (ccTLD) for dial tone frequency. See README, default = us
extension=line ; To register for extension. This is needed IN ADDITION to a dialplan entry
context=from-internal ; freePBX uses this for internally originated calls.
maintext0=“Test02” ; default = “Welcome”, 24 characters max
callerid=“Test02” <134> ; Set a sane CID-display
titledefault=“Ext # 134” ; default = “TimeZone (your time zone)”. 12 characters max
timeformat=2 ; 0 = 0:00am ; 1 (default) = 0h00, 2 = 0:00
line=>134 ; Device and extension number. Only one line by device is currently supported.
; Beware ! only bookmark and softkey entries are allowed after line=>
bookmark=2@Logout@8001** ; I use the keys above the Line key for logging in and out
bookmark=1@Login@8001* ; of my primary Queue…

Anyone has an idea what did I do wrong?