New User - trouble registering used Polycom 301

Good morning,

I recently loaded FreePBX v.11 (now wishing I had loaded 13). The install went smoothly, and everything is working perfectly (far as I can tell). I have a used PC 301 that I am hoping to start using. I added the extension to Asterisk, wiped the phone config, and reset. But it’s not connecting to Asterisk. I am able to log in to the phone via the web, and changed the Line settings to point to my PBX. I set up the user / password, but still not connecting. Then I went back to the phone, restarted, and this time I changed the server type from “FTP” to “Server” and entered my server IP. Still no joy.

In troubleshooting efforts I ran Wireshark to see what’s going out, and getting back to the server. I can see some traffic going back and forth from the phone to the server. But the “Register” request is going to another server on the internet. It’s going to, which is the same subnet as the NTP server it’s contacting ( The request as I see it is “Register”. That’s the correct ip address for my pbx.

Am I missing something that I need to do, to clear that server from my phone? I’m sure it must be stored in a config file in NVRAM. But I’m afraid that if I delete flash, I won’t have any way to reload it. Is there a way I can push it from the server?

Thank you!

I forgot to add; I also installed a SoftPhone and tested. It’s working as expected.

That doesn’t sound quite right. You might benefit from running a factory reset on the phone to wipe out all local settings – as if it came out of the box from the factory. Then try re-entering your FTP or TFTP information.