Change the IP of PBX, and the phones do not register anymore


#1

Because of IP conflict with a new hardware that was installed (long story), I had to modify the IP of my Asterisk Now based on Asterisk 13.12.1 and FreePBX 13.0.192.16.
The IP was 192.168.1.100 and became 192.168.1.200.
Obviously, also change the IP of “SIP server” on all phones, to match the new IP address. I clarify that all the phones are within the local network, there are no remote phones.
The result is that no phone is registered.
I assume that was a problem with the firewall, but even disebled it completely, it does not work either.
Can you give me any idea what I might be going through?
Thanks in advance!


#2

assuming there is no firewall issues, enable the SIP debug on your Asterisk, verify if the REGISTER request are reaching your server also make sure Asterisk is listening on the port the phones are trying to reach


#3

Thank for you response. That can be done from the GUI? Or it must be done from the CLI, in which my knowledge is null.


#4

We do not suppot the FreePBX GUI on this forum, and most of my recomendations are done through the command line.

iptables -L -n
nestat -apn | grep asterisk
sip set debug on


#5

Tomorrow I will try that, just now haven’t access to PBX, and later I will tell.
Thanks for your response.