Make install

When I run make install i get output and at the end I get

cp: cannot stat `.cleancount’: No such file or directory
make: *** [cleantest] Error 1

what do I need to do? can I ignore this?


I have never seen this before so don’t quote me on this but it seems that you are missing a dependancy. What OS and what else did you install before asterisk ?

Running a freash install of CentOS

I have not installed anything else besides the packages required in varius installation manuals I have seen.

I did not install zaptel or libpri as I will only be utilizing sip.

any help appretiated,


Which version of Centos are you running and on what hardware?

CentOS 4.4

Not positive on hardware 500mhz processor

please guide me how can install the asterisk 1.4 in suse linux 9.3


I had this exact same error when attempting a clean install of asterisk on a “Perfect Setup - CentOS 4.4” (Article at

I managed to correct this by assuming that since .cleancount is a file that is “stat”-ed, it would just contain an integer value that is checked to make sure clean was run at least once. But it seems the ‘make clean’ doesn’t create this file.


I just created a file named .cleancount in the asterisk directory. The contents of this file is just 1 character in length. I put a number “1” in it. So the file .cleancount just looks like this:

Thats all, after that, the ‘make install’ went perfectly smooth and the server runs without any problems.

If you have any questions about it, feel free to contact me.

Wesley Snider
SophWise Solutions

Thanks that worked for me too with latest 1.4 svn.