Libpri upgrade


#1

I’m kinda new at this so this may be a dumb question.

Is it OK to upgrade libpri to latest CVS and leave Asterisk and Zaptel at Stable 1.07?

Thanks,


#2

you can mix and match to a degree between the three, however, cvs head does break things with cvs stable and it is not always guranteed to work. As of now I believe the current zaptel does not work with asterisk stable.