IP500 dials *82NXXNXXXXXXX just fine. Sipura on other hand

I guess I should have tested the sipira ata 1000 for this dial plan that works every time for the ip500.

exten => _82NXXNXXXXXX,1,Dial(dahdi/1/www82,15,mD(${EXTEN:3}))

So why does the sipira ata1000 not want to skip over the *82 when I dial it with the number?

Feature to enable *82+number that I do not see in the sipura to make it work with this string so whats left to do?

Because *82 is used by SPA internally, as “Block CID Per Call Deact” Vertical Service Activation Code.

I did not see it in the sipura unit. Unless you know, I will take a look at the sipuras web site.