IP Authentication

Hello Everyone,

I am badly stuck in IP authentication scenario. What i am doing is, my client is using Nextone Genband and i am using a2billing, i made a user and remove it’s password and added my client IP in host.
But when my client is making call it’s hitting the default context and behaving like an incoming calls. I don’t know what is the issue here. I have done IP authentication in asterisk to asterisk, where my client send call with username and IP.

But in nextone, it;s only send call on IP with any username.

Please let me know what i am doing wrong here.

Thank in advance.


Sohaib Khan

First turn allowguest off, unless you really need it.

If this doesn’t fix the problem, or produce clear diagnostics, you will probably need to provide sip set debug on output.

Thank you for you reply.

How to do this? I mean where can i turn off that option?


Sohaib Khan