Installing G729 problem


#1

Hi

I try follow instruction install G729 from URL

aussievoip.com.au/tiki-index.php … 29-Install

  • I got email from intel include license file and copy that file to meny files name into directery follow error path such as /opt/intel/licenses /tmp and /tmp/ipp-tmp/l_ipp_ia32_itanium_p_4.1.010

=== file name ===
evaluation_ipp_l_V587-14473413.lic
ipp_license
l_cc_cd_eval.lic
l_cc_cd_eval.lic.
tmp.lic

===========

But I get output shown below :

[root@asterisk1 l_ipp_ia32_itanium_p_4.1.010]$ ./install
A valid FLEXlm license is required to install this product, but was not found in /tmp/ipp-tmp/l_ipp_ia32_itanium_p_4.1.010
A valid FLEXlm license is required to install this product, but was not found in /tmp/ipp-tmp
A valid FLEXlm license is required to install this product, but was not found in /opt/intel/licenses
Where is a valid FLEXlm license for this product?
Enter location, or just ‘Enter’ to exit.
A valid FLEXlm license key for this product is needed before installation. Press Enter to continue…

[root@asterisk1 l_ipp_ia32_itanium_p_4.1.010]$

Please help me too .
Thanks .


#2

Bought mine from Digium which has a different installation/licensing process.


#3

[color=green]
Hi MuppetMaster

I’am very new with Asterisk. I just want to test only no need license . [/color]


#4

Yes, I have bouth from them and it forks fine.

Tomislav


#5

If you want test G729 codec you can download binary version from:
kvin.lv/pub/Linux/Asterisk/

For more information you can read on page:
readytechnology.co.uk/open/i … 29-g723.1/


#6

Hi Voip

it worked .  have you last one code speex ?   

Many thanks