Installation of AsteriskNOW sucks

I am super excited to try out AsteriskNOW, but the ISO just wont work.

Downloaded the ISO

  • Tried to create a boot USB using UNetBootin, it resulted in crazy boot options (Default, test, memtest, 1, 2, linux, and more crap). The Asterisk screen wont show up.

  • Tried to use StartupBoot, did not work. So I started to hack. Copied all files from isolinux to root directory of the usb drive. Renamed isolinux.cfg to syslinux.cfg, and this time the Asterisk boot shows up. I select 1, and then again all hell breaks loose.

The installation procedure is the most important feature of all. Its the first experience of the customer. Do I really need to read installation steps ? Why not make it cakewalk for the customer. Its not the customer cares anything at all for the installation. Just do it and do it quick and easy.

The ISO was created for CD-Room use, if you use unetbootin to modify the ISO to create a bootable USB you will have those issues and in fact it happens with a lot distros.

FreePBX distro has an Image for using with usb try it instead converting stuff.

No, what you are trying to do with a CD-rom ISO is causing the installation to fail.

[quote]Do I really need to read installation steps ? [/quote] well yes if you are trying to do a nonstandard install

Ok, thanks. Managed to install freepbx and another system through source code.