Ignore DTMF * and #

regards ,
I have a Dialplan with the read command, but when a client reaches that cmd, sometimes I see that they introduce me * and # how can I solve that?

Someone help me

Use the FILTER function.

1 Like

I think # cant be ignored and it wont be added to the variable, because it is used to indicated the end of the DTMF sequence if maxdigit options has not been set