[HELP] SIP Configuration Gives Fast Busy Signal


#1

Hello,

Well we are trying to setup our first Asterisk server to recieve incomming calls from a SIP VoIP number and when we dial that number we get a fast busy signal.

Here is the config info:

==========
sip.conf

egister => 200112002233:somepassword@sdev1.hq.galnet.ca:15061/200112002233

[200112002233]
type=friend
context=gt_incoming
username=200112002233
secret=somepassword
host=sdev1.hq.galnet.ca
fromuser=user
fromdomain=sdev1.hq.galnet.ca
insecure=very
qualify=no

==========
extensions.conf

[gt_incoming]
exten => gt_incoming,1,Answer()
exten => gt_incoming,2,Wait,1
exten => gt_incoming,3,Voicemail(u1)

am I missing something for why it does not answer?


#2

What does the CLI show when you make the call? and change egister to register.


#3

It doesn’t show anything on the CLI from what I can see. Is there a log you can see if there is errors being spit out?


#4

Probably /var/log/asterisk/messages .


#5

wow lots of error messages:

Nov 24 23:36:28 WARNING[19190]: Read error on sound device: Resource temporarily unavailable
Nov 24 23:36:28 WARNING[19190]: Unable to get our IP address, Skinny disabled

what does all this mean?

===
a search says to:

changing the skinny.conf file to the actual IP instead of 0.0.0.0

Is that correct?