Busy signals on demo and echo-- FC3 with Asterisk 1.0.9


#1

No matter what extension I dial- I receive a busy signal.
This is a new install of Asterisk- ( new user as well)
Here is my info
lspci -v
02:0e.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
Subsystem: Ensoniq Creative Sound Blaster AudioPCI128
Flags: bus master, slow devsel, latency 96, IRQ 5
I/O ports at 2040 [size=64]
Capabilities: [dc] Power Management version 1

/etc/asterisk/modules.conf
;noload => chan_alsa.so
noload => chan_oss.so

I am using the sample extensions.conf with one added entry
[sip]
exten => 5820,1,Dial(SIP/5820)

I am using the sample sip.conf with one added entry
[5820]
type=friend
host=dynamic
auth=plain
userid=5820
secret=********
dtmfmode=rfc2833
context=sip
callerid=“DarkSource” <5820>

Someone posted that I should change the bind address in the Skinny.conf
I changed it from
bindaddr = 0.0.0.0 ; Address to bind to
to
bindaddr = 192.168.1.3 ; Address to bind to (actual asterisk server ip)

The device I am using is an anolog phone connected to a Packet 8 DTA-310
I have it flashed with SIP_1.0_US_LDTK_AR16O.rom as instructed my Strom Carlson’s webpage.

Here is my sip configuration in the device
darksource.org/bva8051.png

Here is the codecs setup in the device
darksource.org/bva8051codecs.png

Everything else is set at the factory settings.

Any help is greatly appreciated.
Sorry for the lengthy post, but wanted to make sure all the info was given so as to not waste anyone’s time.

Thank you,
Darksource


#2

Here is my asterisk starting up with "asterisk -vvvvvc "
darksource.org/asteriskstartup.txt


#3

Is this a place to post just so I can read my own post ?
Looking through the forum-- it seems no issues get resolved.