[help!] need help in installing zaptel on CentOS 3.6


#1

hi all! anyone who’ve tried asterisk 1.2.1 on a centos 3.6 box? been having a problem running make, it displays many errors. the only thing i noticed is when i install zaptel fresh from the ftp site, didn’t alter the zconfig.h, it installs successfully but if i’m installing it with the echo canceller being mark2 it displays too many warnings and then an error, [zaptel.o] error 1 it says at the end. anyone who’ve worked it out already can you help me with this problem?..please!!! :frowning: