[HELP] Busy signal when dialing any extension


#1

I just installed the latest version of Asterisk@home (1.3). I basically just followed the directions in the handbook for that project, so I stuck with the Asterisk Management Portal and didn’t edit any config files by hand.

I now have three phones (2 soft, 1 hard) connected to the PBX. They can connect, login, do an echo test, etc. However, whenever I dial an extension for one of them, it is either busy (486 Busy Here), or if voicemail is enabled, I get a message saying the person is on the phone. Any ideas?

Thanks!


#2

[quote=“lisp”]I just installed the latest version of Asterisk@home (1.3). I basically just followed the directions in the handbook for that project, so I stuck with the Asterisk Management Portal and didn’t edit any config files by hand.

I now have three phones (2 soft, 1 hard) connected to the PBX. They can connect, login, do an echo test, etc. However, whenever I dial an extension for one of them, it is either busy (486 Busy Here), or if voicemail is enabled, I get a message saying the person is on the phone. Any ideas?

Thanks![/quote]

check your dialplan and if they are sip phones your sip.conf. make sure teh device is setup properly in your dial command.


#3

This is slightly off-topic but I have seen the exact same symptoms when someone went into the manager.conf file and tried to change the admin password. Reverting the admin password in the conf file back to amp111 resolved the issue. These people were using amp and we spotted the issue while running a ssh session we noticed the auth failed message anytime they tried to make a change or basically do anything in AMP.


#4

Did anybody every figure this out? I am having the same problem. I have 2 sip phones (one X-lite, and an snom), and when I call one extension from another it goes straight to VM saying “The person at extension XXXX is on the phone”. Any help would be appreciated.