Hardware/Software compilation issue with TE420B

Hi Team,

I am trying to install a digium hardware TE420. I am following a usermanual of TE400 series for the installation and compilation.
I am not able to succeed in this.

Redhat version 5.4
libpri 1.4.10

After hardware installation, when i run the lspci command it is not showing the identifier listed in the user manual(0420)
But showing the below,
“08:08.0 Communication controller: Digium, Inc. Unknown device 1420 (rev 02)”

Will this cause problem with installation of the hardware…

Asterisk and dahdi gets compiled successfully, the device not getting detected
After loading the wct4xxp module, when i ran dahdi_cfg -vv it get’s failed stating that “NO such device or address”.

Please let me know why it is so

When i run dmesg, am it is not seeing the output given in the manual. It only says dahdi registered 168…

please let me know why it is not getting detected…

Kindly help…



Please contact Digium’s technical support department via the information outlined here: