File asterisk

Hello everybory,

My problem is "manager.conf", How can i make this to appear, because the file do not appear in the instalation process...

Thank you for your help!!!

was manager.conf renamed in 1.4?

if not you may have not done ‘make samples’, this puts default conf files in the asterisk config directory. BE VERY CAREFUL BECAUSE IF YOU ALREADY HAVE CONF FILES THIS WILL OVERWRITE ALL OF THEM.

No, it is in my /etc/asterisk/ as usual.

Here is the basic ref:

Thanks for your help!!

    However I know that local is  /etc/asterisk/ as usual.  But the file isn't that local.

I create the file, but not function this ports 5038 not open!!!

enabled = yes
port = 5038
bindaddr =

secret = mysecret
read = system,call,log,verbose,command,agent,user
write = system,call,log,verbose,command,agent,user

How configure the asterisk to recognize this!!! My version is 1.2.14 and my system is OpenBSD, I am confusing because only asterisk 1.4 have this function???

is maybe your firewall preventing this port from being opened?

I will check the firewall !!! Thanks!

But if I create the file manager.conf in /etc/asterisk - is it right? or maybe Do I have to configure this file in asterisk?

no it should see it. the only other possibility is maybe the file has the wrong permissions so asterisk can’t see it if you are running asterisk non-root?