Enable TCP in Asterisk 16.5.1

hello I have mounted an asterisk system in my home and I can not get me to take the tcp, just udp.

As much as I put in sip.conf these lines, as I see in all the manuals on the Internet, I can not make it work:


He’s just listening for you.

You know what I’m missing?
Thank you

What does output of ‘netstat -pan | grep 5060’ show you ?

Is there an iptables firewall in place allowing only UDP traffic on port 5060 ?

did you disable pjsip module in module.conf ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.