Disable Native Bridging between ZAP channels TDM400P card

OK, I have a TDM400P with 2 FXO and 2 FXS cards.

I want to call into one FXO port and through some logic dial out the other if certain patterns are matched. This works. It will dial out the other FXO port but when it does the Native Bridging pops up:

-- Called 2/95551111
-- Zap/2-1 answered Zap/1-1
-- Native bridging Zap/1-1 and Zap/2-1

when Native Bridging pops up the Dial command will not time out:

exten => s,n,Dial(Zap/2/5551111,15) ; never times out, just keeps on ringing.

How can I disable Native Bridging?

If I can’t disable Native Bridging how can I work around this problem? Is there some way to watch a channel and if it is not answered within XX seconds hang it up and proceed with the dialplan?

Yes, I’m a noob and the very few other threads that touch on this do not come close to an answer.



Is it possible that not being able to disable native bridging is a bug?