Dead air when dialing internal extensions

OK first let me thank everyone here because I wouldn’t have ever gotten the install to work without these forums (as well as various websites).

I finally have come to a point where I cannot find the answer that I need.

I finally was able to get asterisk running, with freepbx.

I set up a couple of extensions and am able to log in via xlite. However. I cannot make any local calls. (i haven’t set up any trunks or anything to make outbound or inbound calls yet)

When i dial i get a dial-tone, i can dial the digits (3 digit ext or 4 digits) but then it is just dead air. I get nothing. I have tried to dial to VM but agian, just dead air. It is waiting for more and I don’t know how to set it to execute the internal call with only those digits. I have read every howto I can find and i can’t find any other setting to change.

I’m sure I can post some log files for you but I don’t know which ones you’d need.

Oh, here is at least something i can provide. Asterisk (Ver. 1.2.24) FreePBX 2.3.1

I consider this a test run, hopefully if i can get things set up right i’m going to reinstall everything on a better computer for a SOHO office.

Try to tweak something on the dialplan pattern on your phone / ATA to immediately send the DTMF once reach the length/pattern of your local extension number.

after trying and getting the same problems with freepbx, asterisknow, and tribox i decided it had to be the client and not the server. Once i downloaded a different client softphone things worked fine. now to get the trunks working…

Yeah, it doesn’t have something to do with the PBX but it’s the client itself that should be configured or tweaked. :smile: