Cannot use Voicemail boxes

We installed a Freepbx based system that is having major voicemail problems. Foirst the system is Asterisk version 11.19.0 We have done the following:

  1. Ran voicemail reload and it returned no errors and found the voicemail.conf file.

  2. Looked at the log files and it appears that in the log the system gets to this entry and I believe that is the root of the issue:
    [2015-10-05 13:19:27] VERBOSE[18529][C-00003c26] pbx.c: – Executing [*97@from-internal:5] Set(“SIP/2199-00004851”, “VMBOXEXISTSSTATUS=FAILED”) in new stack

  3. Dialing *97 from a phone that has a mailbox installed gets the “Enter Mailbox” prompt and then the enter password prompt. Then the system says “Login Incorrect”

  4. I have checked the DTMF signalling and tried RFC2833 and inband. Still the same.

  5. I checked the directory /var/spool/asterisk/voicemail/default There are 8 folders NOT including the new extension I created this am. According to the GUI there are 74 mailboxes and all of them in the GUI at Voicemail Administration say they are (default) (unactivated)

I realize this is a Freepbx distro, I thought I would hedge my bets and ask here. I have asked on their forum and awaiting responses.

Thanks in advance for any ideas.