Cannot load OPUS "No Existing Documentation!"

Asterisk version 16.2.1 on Ubuntu 20.04.2

I am trying to add the OPUS codec onto our Asterisk servers. We did not build from source we installed via Ubuntu repo so I am using the alternative way of downlaoding the tarball from digium.

I have copied the codec_opus.so file to /usr/lib/asterisk/modules/
I have copied the codecopus_config-en_US.xml file to /var/lib/asterisk/documentation/thirdparty
The documentation director did not exist in the /var/lib/asteirsk so I had to create it and the thirdparty directory under it. I changed ownership of both directories to the asterisk account and opened up the permissions. When I restart asterisk or try to manually load the opus codec module I get the error below

CLI> module load codec_opus.so
Unable to load module codec_opus.so
Command 'module load codec_opus.so' failed.
[Sep 15 10:38:13] WARNING[3119196]: config_options.c:1062 xmldoc_update_config_type: Cannot update type 'opus' in module 'codec_opus' because it has no existing documentation!
[Sep 15 10:38:13] ERROR[3119196]: codec_opus_config.c:451 codec_opus_config_initialize: Opus: failed to register sorcery object type 'opus'

I even tried putting in all the settings in the codecs.conf file but it made no difference

[opus]
type=opus
max_playback_rate=48000 ; Limit the maximum playback rate on the encoder
fec=yes ; No inband fec
packet_loss=0
complexity=10
max_bandwidth=full
signal=auto
application=voip
bitrate=auto
cbr=0
dtx=0
fec=0

Figured it out, the thirdparty folder already existed in this location /usr/share/asterisk/documentation/thirdparty

moved the xml there and that fixed it