Calls going to VM due to DND

Hello all,
Excuse my ignorance, complete newbie here with an inherited system that is hosted by an ISP.
We have a few extensions going directly to voicemail at random interval. Doing the *79 brings all back to normal but the setting does not last. After talking to our ISP they pointed to our NSA 220 being a root of a problem though it does not make sense since we have 20+ extensions working fine on the same network, using the same switch and same vlan etc.

Looking at the hosted Asterisk instance I can see that troubled extension is ‘unreachable’:
7004/7004 my-wan-ip D N A 34803 OK (50 ms)
7003/7003 my-wan-ip D N A 34483 OK (26 ms)
7002/7002 my-wan-ip D N A 34795 OK (25 ms)
7001/7001 my-wan-ip D N A 14881 UNREACHABLE

After not getting much to go from the ISP other than pointing to our FW and setting UDP Connection Inactivity Timeout to higher values I tried the following articleto possibly decrease a timeout but no luck.

It has been driving me nuts to the point that I have changed all internal components = new jacks, new patch cords to the phones and switch, tried different ports on the switch, rebooted the switch and NSA…all clear start and still issue remains. The ISP is also of questionable service quality (so I have been told) so it is quite possible to be on their end but the fact the most extension work remains as a apart of this puzzle.

Thanks for your time and advice.

Asterisk doesn’t come with a standard dialplan. If you are actually using a GUI front end, this is the wrong board. For FreePBX you would need Otherwise, you are going to have to tell us the contents of your dialplan and provide the output from “core set verboes 5”, as a starting point. More detailed dubgging output is likely to be needed later, but this will give us a chance to work out the configuration of your system and the general area of the problem.

Hi David,
Thanks for the response. Yes, I am using GUI as that is all I get handed down from the ISP. As an admin, telephony is not really my specialty just a recent task. Apologies for posting, I will try the

All the best.