asteriskNow Distro with CTI or screenpop

Has anyone implemented CTI with an asteriskNow Distro? I found this http://nerdvittles.com/?p=234 and modified my configuration according to the instructions knowing that mine would be a little different, to modify my http.conf file it is under the Settings… Advanced Settings… menu for AsteriskNow. Here’s where I ran into trouble! when I enabled the mini-http server


and clicked submit, I got a message in the top right of the screen where I would normally click “apply config”, it displayed “not connected to asterisk” and nothing on the gui worked… I know this is probably the wrong place to post this question but I didn’t find anything when I was searching for mini-http server for asterisk so please forgive me, any help is appreciated!
if you would like to email or call here is my contact info!
334-814-5037
cmixon@amxtrucking.com

What do you want to do, describe it.

Well, I don’t want to lose the ability to manage my asterisk system from the gui… I’m not really sure what you are asking?

I believe he is referring to this: http://www.catb.org/esr/faqs/smart-questions.html#goal

ah sorry, I want to get Noojee Click for Asterisk working, see I was thinking since I put the link in the info that it would show up. :wink: