Asterisk voice question - slow response, please HELP

We got a Asterisk voicemail server sitting remotely. Recently we got some very strange problem.

  1. Last Friday, we got the Asterisk’s log file “/var/log/asterisk/full” full filled the hard drive with about 14G. To access the voicemail (even if we tried to login into the server remotely) became very very slow. Then we just delete the file and everything went back again.
  2. The same thing happened this Monday morning, and we resolved the issue in the same way.
  3. But about 5 or 6 hours later in the afternoon, we experienced a slow response again. We logged in and found the issue wasn’t same as before.
    File “full” wasn’t very large and we got plenty disk space left. When I say we got a slow response, I mean everything is slow, take a long time to login, execute a command, still can leave a voice message but just takes ages to hear the announcement. After about 20mins, we could login and we found Asterisk just stopped itself. We tried to restart it and everything is back again.

Is there anyone has experienced this kind of issue before or anyone has any idea how to trouble shoot this problem? Why the size of the file “full” could increase so fast? How come the Asterisk stopped itself?

anyone has any idea ?? Thanks :bulb: