Asterisk v1.4 Jabber

I don’t know why I keep on getting this error.
[Oct 12 10:57:00] ERROR[19507]: res_jabber.c:479 aji_act_hook: gnuTLS not installed.

Sorry I am new to linux but if i’m not mistaken FC5 is preinstalled with gnuTLS . That didn’t work so i build version 1.2.10 of gnuTLS but it still doesn’t work. What is wrong? I googled it up but there isn’t much help.

I assume i make iksemel properly because :
checking for libgnutls-config… /usr/local/bin/libgnutls-config
checking for libgnutls - version >= 0.1.0… yes

And i did this step:

  • have your system administrator add LIBDIR to `/etc/’

Now my looks like this:

Please correct me if i’m wrong. I don’t know where else could have caused it.

Instead of putting LIBDIR i put this into

followed by this command in konsole to allow the changes to take place which i left out earlier

But each time i try to call in or out of asterisk via gtalk channel i get this error, and asterisk crashes.

Now how do i solve this?

have you checked over at ? if it’s not already been reported, perhaps you start a new report ?

I am still new to all this. I’ll try to see how to get this bug posted.

Install Ikesemel using this command:

./configure --prefix=/usr
make check
make install

it worked for me,

also at the moment to configure “*”, do:

./configure --with-iksemel

It worked for me.

Running Man