Asterisk MeetMe module not found after install?

Asterisk MeetMe module not found after install?

So, I know that in order to use MeetMe, I need a timer and I do not have any Digium Zaptel Interfaces to do the timing for me. Therefore, I need use ztdummy. I have Linux Kernal 2.6.9-22.EL, so I do not need the usb_uhci module (according to When I completed this process, it did not place the module under the module directory. Here are the steps that I did:

  1. Downloaded recent version of ZapTel from (Zaptel 1.2.14)

  2. Uncommented ztdummy from the Makefile:
    Find this line: MODULES:=zaptel tor2 torisa wcusb wcfxo wctdm wctdm24xxp
    ztdynamic ztd-eth wct1xxp wct4xxp wcte11xp pciradio
    ztd-loc # ztdummy

And change it to: MODULES:=zaptel tor2 torisa wcusb wcfxo wctdm wctdm24xxp
ztdynamic ztd-eth wct1xxp wct4xxp wcte11xp pciradio
ztd-loc ztdummy

  1. Started the install for ZapTel:
    cd zaptel-1.2.14/
    make install
    make install-udev
    modprobe ztdummy (nothing came back with this, but I checked to see if the ztdummy module was loaded)

/root/zaptel-1.2.14 # lsmod | grep zt
ztdummy 3848 0
zaptel 201732 1 ztdummy

  1. I rebuilt my Asterisk 1.4.0 Server
    cd asterisk-1-4.0
    make clean
    make install

  2. So, at this point I finished without any errors, however, I do not see the “” module under /usr/lib/asterisk/modules. Since it’s not there, it will not load the module when Asterisk starts up. The key thing here is that I did “uncomment” ztdummy from the Makefile. I seen a similiar posting on mailing list about this exact problem and the response was to uncomment ztdummy from the make file. :confused:

My question … is there any additional step(s) that need to be done, install, or configured to get this going? And can I just download the module and place it in my module directory for Asterisk? I tried to Google this and see if I could download this file directly, but doesn’t seem to be out there.

Any help and suggestions with this would be very grateful? Please help!

Thanks in advanced



What was the logic of installing V1.2 zaptel and then Asterisk 1.4 ?


Many of the resources on the net I research recommended this logic to get Meetme to work. Three of these links for example: … 12-server/

Now, if it is something to do with Asterisk 1.4.0, then I can try installing Asterisk 1.2.15 instead. So, any help you can give here would be great! Thanks for the response.



OK I didnt phrase my question correctly.

You use zaptel v1.2.x with asterisk 1.2.x

and You use zaptel v1.4.x with asterisk 1.4.x

So yes install like with like.


I am having the same problem and am using asterisk 1.4.0 and zaptel 1.4.0
I configured and installed Zaptel and then Asterisk
ztdummy is loaded but the file is not on my system :confused:

any ideas would be most welcome

is meetme a compilable option in “make menuselect” ? if not, look at the config log from the configure script and see what it’s says.

“make menuselect” was not working at all!!! so i fixed that (had quit a few packages missing :blush: and did a “make distclean”) meetme was listed so reinstalled zaptel and asterisk and it worked!!!
chears for pointing me in the right direction

if any one need step by step let me know