Asterisk 1.4 + kubuntu 7.04

Hello, I was using suse 10.2 and works fine with digium clones. I want to use my clones in kubuntu, have someone had problems with kubuntu??

Thanks

none other than the fact that there is no 1.4.x in the repos, you have to build it yourself

[quote=“rgpasterisk”]Hello, I was using suse 10.2 and works fine with digium clones. I want to use my clones in kubuntu, have someone had problems with kubuntu??

Thanks[/quote]

I have used Kubuntu 7.04 with Asterisk 1.4.12.
No problems with that.

Suse 10.2 worked also fine with 1.4.x.

Now I use Debian 1.4.0

Tomorrow (K)Ubuntu 7.10 is out.

you might want to install on Ubuntu server rather than Kubuntu. It is my understanding that Asterisk doesn’t like having X or any other GUI running.