Asterisk ubuntu 12.10 installation

I want to install asterisk 11.1.0(latest version) on ubuntu 12.10. Does asterisk support ubuntu 12.10?


Asterisk doesn’t “support” specific Linux distributions. You will have to craft your own startup scripts if your startup script mechanism isn’t supported. That in RHEL/CentOS, is, of course, supported. Dadhi requires a 2.6 series kernel.

A better question would be: does Ubuntu support Asterisk, and has a Ubuntu packater packaged it for Ubuntu.

Hi David55
Really I am very new to this platform, want to build my career with it.
Does RHEL suits for asterisk? I am not interested in centOS.
Please give me a solution.

CentOS is an de-branded and unsupported RHEL, so RHEL 5 should work as well as the CentOS on which Asterisk was developed.

Dear guest,

I have some problem to install asterisk in my PC. I am using Ubuntu 12.10.
When I run “make” after ./configure. there is notify like "The configure script must be executed before running ‘make’. Please run “./configure”.

After that notify, there’s notify :

make[1]:***[makeopts] Error 1
make[1]: Leaving directory '/usr/src/asterisk-11.2.1/'
make: *** [_cleantest_all] Error 2

Could you give me the solve ?

Thank you very much.

I run Asterisk on Ubuntu server and Work Excellent, This video Could Help you … r_embedded