Asterisk 1.2.x or a.4.x for conference call service?

Hi:
I want to have conference call service and I have A102d sangoma’s card so I install asterisk 1.2.x or 1.4.x?
Best regards.