Anyone know how to make Asterisk emulate a Nortel 1001M ATA?


#1

Hi there,

I am using a VoIP service called webcall.ca that uses a Nortel 1001M ATA. I have been trying for weeks to get my Asterisk Server to act as a direct SIP client without having to go through the ATA.

I have tried behind my nat with nat=yes and exterip= .xxx.xxx/255.255.255.0 configure, I also tried in the DMZ and in front of my Router. There must be some little thing I am missing. My provider has told me that there is nothing they are doing on their end to prevent it from working but they of course do not support it. I know it will work because I can make a soft and hard sip phone work directly. I have my password, sip domain, and sip proxy information which is all that is needed for my service.

The only info I have been able to find so far is here.
voip-info.org/tiki-index.php … +Broadband


#2

It would help if you selected and pasted exactly what your externip statement says, as it’s hard to tell if you’ve just made several typing errors or if the above statement is what you’ve actually got there!

It’s externip, not “exterip”, and you need a single whole IP address, not just the last two octets “.xxx.xxx”. You also don’t include a “/” and a netmask!

I would suggest you read the documentation:

voip-info.org/tiki-index.php?page=Asterisk