Aastra 9133i configured phone ui, still getting network disc

After double the ckking the phones ui, I have the correct server ip addres, sip information, tftp ip address and other info. Phone would register, its extention would show as registered in cli as 202, then the phones display would display done to network connected no service with default date of jan1 12:00am. I can log into its ui so its not a network issue. Does this phone have the ability to generate log files. would like to show here what it is doing.

I am now using the aastra.cfg file to configure the phone. also, have not configure the mac.cfg file as of yet.

Getting a network connected no service on the phones display.

/var/log/messages does show tftp information

May 14 13:53:43 denver dhcpd: DHCPREQUEST for from 00:11:09:3f:45:dd (proactive-net) via eth0
May 14 13:53:43 denver dhcpd: DHCPACK on to 00:11:09:3f:45:dd (proactive-net) via eth0
May 14 13:55:14 denver xinetd[3067]: START: tftp pid=10761 from=

My asterisk / tftp / dhcp server ip is

And my configuration for aastra.cfg is


File: Sample :“aastra.cfg” file


The general format used here is similar to configuration files

used by several UNIX-based programs. Any text following a number

sign (#) is considered to be a comment, unless the number sign is

contained within double-quotes ("#") where it is considered to be

a pound. For Boolean fields, 0 = false, 1 = true.


This file contains sample configurations for the “aastra.cfg”

file. The settings included here are examples only.You should

change/comment the values to suit your requirements.

DHCP Setting


dhcp: 1 # DHCP enabled.


0 = false, means DHCP is disabled.

1 = true, means DHCP is enabled.

Notes: If DHCP is disabled, the following network settings will

have to be configured manually either through the configuration

files, the Options List in the phone, or the Web Client: IP

Address (of the phone), Subnet Mask, Gateway, DNS, and TFTP



Network Settings


Notes: If DHCP is enabled, you do not need to set these network


subnet mask:
default gateway:
tftp server:

Additional Network Settings:


sip registration time: 300 # Eg. every 300 seconds, a re-register
# request is sent to the SIP server.
sip rtp port: 3000 # Eg. RTP packets are sent to port 3000.

sip silence suppression: 2 # “0” = off, “1” = on, “2” = default


SIP registrar and Proxy Server Settings


sip proxy ip: 24.81.xxx.xx # IP of proxy server.
sip proxy port: 5060 # 5060 is set by default.
sip registrar ip: # IP of registrar.
sip registrar port: 5060 # 5060 is set by default.

Time in seconds before which the phone automatically

starts calling the dialed number

sip digit timeout: 6

Everything else is left as default after this line

Is this correct ???

sip proxy ip: 24.81.xxx.xx # IP of proxy server.


Dont care to show everyone my external ip address.

Ok lets put it another way, why are you registering against 2 different interfcases / systems ?

something like

[code]sip line1 proxy ip:
sip line1 proxy port: 5060
sip line1 registrar ip:
sip line1 registrar port: 5060
sip line1 registration period: 180

sip line1 auth name: 4321
sip line1 user name: 4321
sip line1 password: 1234
sip line1 display name: 4321
sip line1 screen name: 4321
sip line1 vmail: 1571

should do the Job.

24.81 is my GW ISP assigned ip in the event I want to take this phone on the road and have it log into my asterisk server.

For some reason the phones gui did not want to release some old peer sip settings so flushed the phone to factory defaults. I edited the macaddres.cfg and aastra.cfg and now its logged in and registered. In some ways, kind of like this phone vs my polycom. I would like to see if it can auto answer. Never set that up before.