#700 (features.conf) parking selecting parking lot

Howdy, experts!

I’m trying, unsuccessfully to get calls to park in separate lots when I use the #700 instant park feature. I’m setting a channel variable CHANNEL(parkinglot) to the lot name I want to use:
– Executing [17059101000@incoming:3] Set(“PJSIP/loyaltyforge_cell-00000031”, “CHANNEL(parkinglot)=loyaltyforge”) in new stack

and verbose shows that it is indeed set:
– Executing [17059101000@incoming:12] Verbose(“PJSIP/loyaltyforge_cell-00000031”, “Parking lot is loyaltyforge”) in new stack
– Executing [17059101000@incoming:13] Dial(“PJSIP/loyaltyforge_cell-00000031”, “IAX2/dundi:VFt5YzD++SON6zNgPNe9Ag==@mtlsip/loyaltyforge_x6u,20,kI”) in new stack

When I then dial #700, it tries to park in “default”
– Parking ‘PJSIP/loyaltyforge_cell-00000031’ in ‘default’ at space 701

I can’t make heads or tails of this. Is there a different channel variable that I should be setting? parkinglot was needed for the ParkedCall application to work for me.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.