Ztdummy installation help

Is there anyone who can help me installing ztdummy in Asterisk 1.4.xx in Fedora Core 5 ??! I need the timing “things” in order to have MeetMe application. I don’t have any Digium hardware…
I’ve tried some instructions from here http://www.voip-info.org/wiki/index.php?page=Asterisk+timer+ztdummy, but i think they are out of date…
Some help pleaseeee…[/url]

I execute make menuselect and i select only the ztdummy (i’ve tried with full options checked,too).
When i try, “modprobe zaptel” it says FATAL: Module zaptel not found.
It is logical because i don’t have any hardware installed, but i want only the ztdummy…
Anyone who has solved it ?!

Even if you don’t have any zaptel hardware you have to load the zatpel.ko module and only then you are able to load the ztdummy.ko module.


Thanks for the interest
zaptel.ko and ztdummy.ko exist in /lib/modules/2.6.20-1.2316.fc5/misc
I execute “modprobe zaptel.ko” and the system replies–>
FATAL: Module zaptel.ko not found
I am going crazy!!! Any ideas?

The problem is solved.
I had done yum install kernel-devel so i had a newer version in my machine and all the modules go there.
My machine is running with the older kernel version and couldn’t find where the modules exist…