Zaptel- install error on redhat fedora 3


I have just tried to upgrade my zaptel on my asterisk box and I did the normal service asterisk stop and service zaptel stop.

moved into the zaptel source folder and typed make clean which resulted in the following error.

[root@asterisk zaptel-]# make clean
rm -f torisatool makefw tor2fw.h radfw.h
rm -f ztcfg torisatool makefw ztmonitor ztspeed zttool zttest fxotune
rm -f *.o ztcfg tzdriver sethdlc sethdlc-new
rm -f zonedata.lo tonezone.lo *.lo
make -C /lib/modules/2.6.12-1.1381_FC3smp/build SUBDIRS=/home/source code/zaptel- clean
make[1]: Entering directory /lib/modules/2.6.12-1.1381_FC3smp/build' make[1]: *** No rule to make targetcode/zaptel-’. Stop.
make[1]: Leaving directory `/lib/modules/2.6.12-1.1381_FC3smp/build’
make: *** [clean] Error 2
[root@asterisk zaptel-]#

I have also tried downloading the kernel source via yum install kernel-smp-dev* which made no difference.?

My system has 2 tdm400 and a digium 205 e1 card.

Any ideas on how to compile it.