VirtualBox crash on install

Hello all,

I’ve been working with AsteriskNOW for a little while, and with the beta releases, I was able to install them in VirtualBox. After upgrading those from the beta to the 1.0.1 or 1.0.2, the VB crashes when I try and load the AsteriskNOW VMs.

I’ve tried doing fresh installs as well, and the the 1.0.1 and 1.0.2 releases, with the same results. Each of the install CD’s are running as mounted ISO’s.
I’ve also tried every combiniation of ACPI, IO ACPI and CPU specific virtulization flags (VT-x / AMD-V (which I think the AMD 6000+ supports)).
None of those options seem to help at all, and usually alleviate any kernel-panics and hang ups I’ve run into on other VMs.

Anyone know of any thing else I might try?

You need to enable hardware virtualisation on your VM session first (“VT-x or AMD-V” option in the advanced settings)

edit: I know this is an old post, but I found it when trying to find out why this wasn’t working for me, so for the next person that uses google, they can find the answer.