[SOLVED] Dpma installed but not working


I have worked with Asterisk+DPMA for a while and i have working setup of Asterisk v15.2.0 + DPMA v15.0_3.4.5 working for awhile now without any problem.

So then i wanted to update my system.

I installed Asterisk 15.5 with DAHDI on fresh installation of CentOS 7 and all works great.
Then registered a license and installed DPMA module v15.0 successfully:

localhost*CLI> digium_phones license status
OK, Valid product license found

localhost*CLI> digium_phones show version
Digium Phone Module for Asterisk Version 15.0_3.4.8

I have about 10 digium phones, but none of them discovers new DPMA server and none of them cannot connect to it when i configure them to connect to DPMA by IP address and port.
All of them (old Asterisk, new Asterisk and all my phones) is in the same network.

What did i missed?
How can i find any clues about what’s happening to my new system?

Have you checked mDNS Discovery Options

I’m not familiar with mDNS discovery options,
how can i do this?

edit: do you mean to create local domain name with IP address of new asterisk DPMA?

Through all my rush i forgot to configure firewall on my system,
that was all the problem.
Thanks Allan1 for tip!

Problem Solved!

My next suggestion was going to be to check the firewall settings. Very happy you came right!