Sipgate & * PLEASE HELP


#1

Well I give up! I’ve spent 2 days straight trying to get this system working and absolutely nothing I try works.

I still get sweet FA from the box. I’ve gone through practically every ebook and nothing helps. I’m soo tired of hearing “All lines are busy now, please try later” or “not found”

I’ve reinstalled twice, just incase I had a duff install. Can ANYONE provide a working batch of config files for Sipgate?

When I heard about Asterisk, then researched it… I was very impressed but the entire setup process has been nothing but hassle and everyone just says “read this book” so support is pretty poor.

It doesn’t matter how technically advanced the software is… no business will deal with software which has virtually no support.


#2

which sipgate ? i thought there were a few !! given that you’ve not provided any log output, nor details of the things you’ve tried, the best i can do is give you a link …

sipgate.co.uk/faq/index.php? … k=710#num2

i have sipgate.co.uk setup for incoming and outgoing. works fine. when their server is reachable !!


#3

Fair comment… would have been helpful to provide proper details :smile:

It’s Sipgate.co.uk. I’ll paste the logs when I get to work this afternoon. Would you mind pasting or zipping your config files for me? I’d be interested to see them.

I’ve followed the instructions on sipgate.co.uk’s help centre and I can’t get it to work. I’ve had previous versions of * and *@H working with the details Sipgate provided, just not 2.5.

Every call, regardless of what number (4444 or outbound) says “sorry, all lines are busy now, please try your call later” or “not found”. I think it’s either the trunk setup, or the sip details. The sipgate help centre has info about * but not *@H. Because *@H comes with a default configs, they may be conflicting with the ones sipgate provide… but as you can tell, i’m clutching at straws.

I look forward to seeing a working batch of files :smile: