[RESOLVED] Asterisk-GUI dies on upgrading 1.4 to 1.6

After an upgrade to *1.6, my GUI went missing. Have since downloaded latest from the Digium site and re-installed. But when I try to access it, I get[quote]Not Found

The requested URL was not found on this server.

Asterisk Server[/quote]

That tagline at the bottom intrigues me!

Other web services (default web site, webmin, phpMyAdmin etc) are all working just fine.

I’ve checked the conf files for “enabled”, “webenabled” etc., can’t spot anything obvious there. Also tried copying over copies of my pre-upgrade /etc/asterisk directory, made no difference either.

What did I miss?

assuming I’d had finger-trouble somewhere along the way, I re-installed everything. And got exactly the same result. The intallation all goes through smoothly, but attempting to access the GUI results in that 404 error.

Any hints, folks?

got it!

The http prefix had gone missing somewhere, so instead of the pages being served from asterisk-server:8088/static/config/index.html