Prepend Caller id Name blocked in Cisco phone


#1

Hi Guys,

Good day!
Do you have an idea how to display the prepend caller id in Cisco IP Phone – if the caller id is set-to-hide/ hidden.

I’d want to see something like this “chrisAnonymous” to display in my Cisco desk phone. However, it’s unable if caller id is hide.

However using softphone, like in my test I used Zoiper, it’s displaying “chrisAnonymous”. I wonder if there is some setting/s in Cisco phone blocking it.

Thanks in advance for any idea/help.

Cheers,
Chris


#2

Change the caller id presentation setting. I guess that zoiper is ignoring it, whereas the Cisco is honouring it.