Plroblem loading zap channel

I’m using Asterisk version 1.4.11 and a DigiumTDM400P card. I’ve configured the zap channels correctly and I’ve made several tests with the FXS interface with an analog phone and it worked succesfully for a long time, but now even though I haven’t made any changes in the configuration files zapata and zaptel, the line has stopped working.
I get no tone when I pick up the phone, but still the buttons make a noise when they are pressed and I can hear my own voice.
Also no message appears in the console whe I pick up the phone, when it did before whe it worked.
However I’ve noticed a new error message appears when I make a reload:

[Nov 13 15:25:23] WARNING[3546]: chan_zap.c:11115 process_zap: Ignoring switchtype
[Nov 13 15:25:23] WARNING[3546]: chan_zap.c:11115 process_zap: Ignoring signalling
[Nov 13 15:25:23] ERROR[3546]: chan_zap.c:10466 build_channels: Unable to reconfigure channel ‘1’
[Nov 13 15:25:23] WARNING[3546]: chan_zap.c:11431 reload: Reload of is unsuccessful!

The FXS line in the zapata.conf is configured like this:

callerid=“Puerto FXS1” <1004>
channel => 1

and zaptel.conf:

loadzone = ar

I would appreciate any help possible, it is important that we solve this problem as soon as possible


Run ztcfg -vvvvv and post the results.