Oneway audio and reinvite

How to disable / disallow reinvite after SIP OK? I have problem with oneway audio so I need to send RTP via Asterisk

have you try directmedia=no

on my extension number or sip.conf as global ?

There is no extension number on sip.conf , you have sip peers, I guess directmedia it is a global setting , but just in case try both

But you understand i need to send RTP via Asterisk ? I will try

EDIT: Yes, directmedia=no will disable reinvite after answer call. SOLVED

diectmedia can go in both general and specific sections.