Not IAX2 installed?

Hi. I was trying to dial someone using IAX2 but I get this error

Apr 25 08:59:03] WARNING[5959]: channel.c:5444 ast_request: No channel type registered for 'IAX' [Apr 25 08:59:03] WARNING[5959]: app_dial.c:2041 dial_exec_full: Unable to create channel of type 'IAX' (cause 66 - Channel not implemented) == Everyone is busy/congested at this time (1:0/0/1)

Then i run this command in asterisk CLI and this is the output:

Linux*CLI> core show channeltype Agent Bridge Console Local MulticastRTP Phone SIP Skinny USTM DAHDI Linux*CLI> core show channeltype

How to install that? I thought IAX2 was in the asterisk package by default.

I’m using asterisk-1.8.4.2

Package? What package?

Modules will not get loaded if they don’t exist, which could be that they were not enabled in menuconfig, or that a required dependency was missing at build time, or because the relevant configuration file was missing or invalid.