Not found command (linux debian) sudo contrib/scripts/

Hi all I’m trying to install Asterisk on Debian 11. When I run the sudo command “contrib / scripts /” it gives me the output: command not found. I read from another post that someone solved it by running the command “” sudo yum install subversion “” but on linux Centos; in fact the command on debian does not work. How can I fix the problem on Debian 11? p.s. the folder and the file exist and I execute them in the same path where I unpacked them.

Hope someone help me

yum is similar to Debian’s apt. The rest is just a question of navigating the Debian repository.

1 Like

so how do i fix the problem with debian? what command should i run to solve?

If the answer to the problem in Redhat is to install subversion, you should install subversion on Debian. Doing that just requires a basic knowledge of how to manage Debian.

1 Like

I resolved “sudo apt install subversion” command thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.