No sound (not even ring)...what did I do?


#1

I had it working, didn’t think I touched anything! Anyhow, internal calls ring and audio is no problem. Calls from outside or outbound calls reach their destination and ring, but my internal phones (ie. the phone I used to call out) doesn’t even ring. There is no audio whatsoever.

Of course there is no audio if the person on the other end picks up. I am behind NAT, All appropriate ports are open (even in the dmz makes no diff), and I’ve tried with 2 different sip providers (same results).

This is the only thing I see that could be the issue, and I have no idea what it means:

Mar 1 19:35:48 DEBUG[3357] channel.c: Didn’t get a frame from channel: SIP/PlanetTelecom-bb33
Mar 1 19:35:48 DEBUG[3357] channel.c: Bridge stops bridging channels SIP/200-9ae5 and SIP/PlanetTelecom-bb33

Any ideas?


#2

[quote=“noname_nick”]I am behind NAT, All appropriate ports are open[/quote]open, or forwarded ? is it a codec issue ?


#3

Forwarded sorry. I’m about to hard reboot my router to make sure it’s not acting up.

I have no idea if it is a codec issue. In the logs it appears that there are no codec problems, and I have worked with both SIP providers before.


#4

I tracked it down to the router. If anyone experiences similar issues and your router has a ‘gaming mode’. ENABLE IT. I hate problems like this…